March 12, 2014 – Reporting Services Issue

Dotcom-Monitor experienced issues with reporting services from 7:30 am to 9:25 am CST on March 12, 2014. As a result of the reporting issue clients were unable to pull live reports during that 85-minute period.

Monitoring and alerting  were not impacted.

 

Normal
0

false
false
false

EN-US
X-NONE
X-NONE

MicrosoftInternetExplorer4

/* Style Definitions */
table.MsoNormalTable
{mso-style-name:”Table Normal”;
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-qformat:yes;
mso-style-parent:””;
mso-padding-alt:0in 5.4pt 0in 5.4pt;
mso-para-margin:0in;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:11.0pt;
font-family:”Calibri”,”sans-serif”;
mso-ascii-font-family:Calibri;
mso-ascii-theme-font:minor-latin;
mso-fareast-font-family:”Times New Roman”;
mso-fareast-theme-font:minor-fareast;
mso-hansi-font-family:Calibri;
mso-hansi-theme-font:minor-latin;
mso-bidi-font-family:”Times New Roman”;
mso-bidi-theme-font:minor-bidi;}

The reporting issue was resolved at 9:25 am CST and the reports are currently back online. The reporting issue was impacted only for that 85-minute period. No monitoring was affected.

Thank you for your patience concerning this reporting issue. If you have questions please contact Dotcom-Monitor at support (at) dotcom-monitor.com, or 1-888-479-0741.

Share on facebook
Facebook
Share on twitter
Twitter
Share on linkedin
LinkedIn
Share on email
Email
Share on print
Print